
Swath profiles condense elevation data to a single profile. The profile is similar to the ridgeline your eye would trace
if you were standing in the valley looking up at a mountain range (think: the Tetons from the visitor center).  SWATH
PROFILE EXAMPLE: Goshute Mountains, NV
Another option is to stack several individual topographic profiles together on one figure. Below is a worked
example. Older notes are below that.

1.) Go to EarthExplorer website (www.earthexplorer.usgs.gov).

2.) Login or create a new login. There’s no risk in doing this. USGS doesn’t spam you.

3.) Select the Search Criteria tab and click to add points to the map and define your study area.

Selected study area is the Goshute Mountains of northeastern Nevada. It is an isolated, compact, linear
range oriented north-south.

4.) With study area defined, select the Data Sets tab > Digital Elevation > ASTER Global DEM. OK any warnings
along the way.

5.) Select Results tab. All ASTER DEM tiles that intersect with your search polygon will appear.

6.) Click on Footprint icon next to each tiled DEM file to determine which tiles you need.
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7.) Click the Download icon to download zipped folder containing each file.

Zoomed in view of Earth Explorer showing search box drawn over the Goshute Mountains of Nevada. The
Goshutes are an isolated, compact, linear range that is oriented north-south, which makes it easier to work
with.

8.) Unzip (uncompress) each folder. In Windows, Right-click > Extract all (see HERE). Use the unzipped files.
Discard the zipped folder(s).
Ex: ASTFTM2_N40W115_dem.tif

9.) Open ArcGIS 10.x.

10.) Turn on Spatial Analyst extension (Customize > Extensions). Turn off Enable Background processing
(Geoprocessing > Geoprocessing Options). Set up a project folder.

11.) Add DEM(s) to view. By default, they come in WGS84 (unprojected). Set Data Frame Coordinate System
(Example: PCS: UTM NAD83 Zone 11, Display units = Meters). If you have multiple DEMs covering your study area,
you should Mosaic them. See instructions HERE.

12.) Create a Hillshade raster from the DEM (Spatial Analyst > Surface > Hillshade tool). Adjust the Z-factor using
this table of values:

Approx Latitude           Z-factor
0                                     0.00000898
10                                   0.00000912
20                                   0.00000956
30                                   0.00001036
40                                   0.00001171
50                                   0.00001395
60                                   0.00001792
70                                   0.00002619
80                                   0.00005156
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– The Goshutes are at about 40 degrees N, so I’ll choose a Z-factor of 0.00001171.
– Set the Display to BILINEAR (Properties > Display > Resample during display…).
– Adjust Transparency to about 50%.
– Move Hillshade above DEM layer.
– Change DEM color ramp to Elevation #1 (Properties > Symbology > Right-click color ramp bar > uncheck
Graphic view > names of color ramps appear).

13.) Clip the DEM down to size. Draw a polygon graphic encircling the mountain range. Draw it relatively close to
your range front boundary (Draw toolbar). Your goal is to reduce the overall number of pixels and just work with
those representing the mountain range itself. Alternatively, you could create some contours or use Identify tool to
determine the approximate elevation of the range front – where a prominent slope break occurs an alluvial fans
begin). Click on both sides of the range along the range front (Example: 1800m works well for the Goshutes).

Clipped DEM with clipped hillshade. There is still some noise in the DEM data (a few hills separated from the main
body of the range itself), but it’s not that big of a deal. You could be more meticulous in your work than me.

14.) Convert the graphic to a feature* (shapefile), add it to the map, use the shapefile as the cookie cutter to clip
DEM. Use the the appropriate shapefile-raster Clip tool (Data Management > Raster > Raster Processing > Clip)
Ex: ClipDEM

* Converting graphics to features: Draw a graphic using Draw tools (Customize > Toolbars > Draw). There are
several tools available if you click-hold the rectangle tool. Draw the shape you want. With it selected (see the blue
grips), right-click on the data frame name in the Table of Contents frame (default is called Layers) > Convert
graphics to features. Save as a shapefile.

15.) Saved your map lately?

16.) Use Raster Calculator to remove the extra “basin” pixels, keeping only those pixels at or above the range front
slope break elevation (Ex: 1800m). Raster Calculator is located in Spatial Analyst > Map Algebra.
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Construct an equation like this:     Con(“clipdem2” > 1800, “clipdem2”)

Use a Conditional statement in Raster Calculator to further clean up the DEM prior to running your swath
elevation profile. The output file created by RC is a raster named “dem1800up”. Always use the buttons in
RC; type as little as possible. In this example, I only typed 1800.

This equation is a Conditional statement (an if-then statement), which reads:
“If the value in any cell of the input raster, called “clipdem2″, is greater than 1800m, then keep the value in the
output raster. If not, then change the value to NoData, or Null, which will omit all pixels below 1800m from the
output raster.”

Ex: dem1800up

17.) Now we’ll create the MEAN ELEVATION swath profile. Since the Goshute Mountains run north-south, we’ll set
up the Focal Statistics tool as below (Spatial Analyst > Neighborhood > Focal Statistics).

Height = 1 cell
Width = 2 x Long Dimension
Units = Cells
Statistics Type = Mean

Goshute Example Data Inputs:
H = 1 cell or 28m
W = 2 x 64,000m = 128,000m or 4571 cells
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Swath profile raster created with Focal Statistics. For a north-south oriented mountain range, the stripes
should run east-west. The hillshade is shown for reference here; you won’t see it.

Use the Interpolate Line tool on the 3D Analyst toolbar to create a profile across the stripes. Its not crucial
how its drawn, since each stripe has only one value all the value, the mean elevation. If you have multiple
rasters, make sure you draw a new line each time you extract a profile (a quirk of Arc).
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With the Profile Line selected, click the Profile Graph tool. A plot of the MEAN ELEVATION swath profile will
appear. Right-click on Graph > Export > Data tab > Excel format.

18.) Repeat the steps to create the MAXIMUM ELEVATION swath profile, taking care to change the Statistics Type
in Focal Statistics tool to Max.

19.) Plot both profiles as separate Series in an Excel chart.

…………………..

Older Notes Below:

Example swath profile for a Himalayan study area submitted by our man in India, Rahul Kumar Kaushal of IIT-
GN Earth Sciences. Thanks, Amit!

—
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Method A: Classic Swath Profile
Swath profiles are commonly displayed in graph-like figures where distance along the range front is on the x-axis
and elevation is on the y-axis. It is common to show minimum and maximum lines (or +/-1 S.D. envelope) together
with the mean profile line (primary profile line). Minimum profiles can be problematic if you don’t crop the DEM tight
to the mountain front. Depending on what’s available, other data such as low temperature thermochronometry
points (rock uplift rate), precipitation data, or geology can be added to the same figure. See figures in referenced
papers for ideas on how to construct your swath profile figure.

OPTIONAL: ROTATE DEM
It is best if your mountain range trends either N-S or E-W. You can rotate the raster if need be: Data Management
Tools > Projects and Transformations > Raster > Rotate. Angles are clockwise. Turn off the original DEM when
complete and use the rotated one from then on. For segmented ranges (Ex. Bighorn Mountains), use two or more
rotated swaths.

PREPARE DEM
Option A: Mask DEM at 2100m Contour
– Download 30m DEM of Tetons, output = “ned_96010610”
– RC: DEM > 2100, output = “over2100m”
– Reclass: Old Values = 0,1, New Values = NoData,0, output = “over2100re”
– RC: “over2100re” + ned_96010610″, output = “newDEM”
– Remove and delete “over2100re” and “over2100m” (use ArcCatalog)

Option B: Define Rectangular Clipping Polygon
– Use Draw tools to draw the “swath”, a rectangular graphic (Customize > Toolbars > Draw).
– Rotate and position the graphic carefully over the DEM to capture the topographic ridgeline.
– Convert graphic to a shapefile (Right-click Layers > Convert Graphics to Features). Fill the checkbox for
automatically deleting the graphic.
– Use the resulting shapefile as a clipping mask to extract elevation data contained inside it (Data Management >
Raster > Raster Processing > Clip). Make sure to fill the little checkbox.
– Delete the graphic.

Workflow for Method B: ArcGIS-Excel-Illustrator
1.) You will need the 3D Analyst extension, the Interpolate shape tool, and the Profile Graph tool. Turn on the
extension (Customize > Extensions > 3D Analyst). Open 3D Analyst toolbar (Customize > Toolbars).

2.) Check to see that the name of your DEM layer is shown in the toolbar. Whatever layer is shown is the layer 3D
Analyst will profile.

3.) Draw profile using tools on 3D Analyst toolbar. Click the Interpolate Line tool button and draw a line. With line
selected, choose the Profile Graph tool. A graph will appear in its own window.

4.) Export values to Excel by right-clicking on graph to open the Export Dialogue window > Data tab > Excel option.
Set other parameters as you wish.
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5.) Open file in Excel.

6.) Bin the data (see Binned Elevation Histogram lesson). Bin size is up to you.

7.) Create a chart (histogram) in Excel. X-axis is the horizontal distance along profile line (i.e., Easting), Y-axis is
elevation.

8.) Repeat the process for additional profiles. Stack multiple profiles (separate data series) in Excel, then bring the
whole chart into Illustrator (optional).

9.) Copy/paste your completed chart from Excel to AI. Delete the clipping mask(s), remove any compound paths,
and ungroup elements as necessary. Edit chart elements in AI as you see fit. See Rowberry paper for an example.

10.) Analyze: identify paleosurfaces, anomalous steep zones, etc. Modify figure in AI.

CREATE SWATH
– Use the Measure tool to determine the length of the swath’s long axis.
– Write this distance down in meters and convert value to cells. Cell dimension for DEM is found in Properties >
Source or are available from the DEM source website.
– Create a mean elevation raster from the clipped/rotated swath DEM, Spatial Analyst Tools > Neighborhood >
Focal Statistics. The inputs to the tool vary depending on the orientation of the range.

For a N-S oriented swath, set the inputs in the Focal Statistics too this way:
Height = 1 cell
Width = 2 x Long Dimension
Units = Cells
Statistics Type = Mean

Tetons Example:
Clip DEM to 2100m contour (Option A)
Height = 1 cell
Width = 5042 cells (70,000m = 2521 cells at 27.77m pixel size = 5042 cells = 2x long dimension)
Neighborhood = Rectangle
Unit = Cells
The output should appear as a striped grayscale raster, where the stripes are oriented across the long dimension of
the swath (horizontal).

EXTRACT PROFILE
– Turn on 3D Analyst Extension (Customize > Extensions > 3D Analyst) and open the 3D Analyst toolbar
(Customize > Toolbars > 3D Analyst).
– Set the target layer on the toolbar to your striped swath raster.
– Choose the Interpolate Line button and click-drag a line across stripes. Double-click to end line.
– Click the Create Profile Graph button. A plot of your profile should appear in a small window.
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EXPORT & CHART DATA
– Right-click on the graph to export the values to a spreadsheet for charting (Export > Data tab) or to generate an
image of the chart created by 3D Analyst (Export > Picture tab).
– You may need to draw a new profile line each time you construct a profile for export. Since the total distance will
vary with the angle of your profile line, try to keep profile line orientations identical (perpendicular to swath stripes).

SUMMARY STATISTICS
– Min, Max, and STD elevation swath profiles can be made from the same input DEM using Focal Statistics.
Typically, you should choose one of three ways to display the data:
a.) Max and mean
b.) Mean and 1 SD envelope
c.) Max, Mean, Min

Note: Minimum elevation profiles are usually least helpful; the data usually are heavily influenced by adjacent valleys.

Method B: Stacked Profiles
This is the ‘superimposed profiles’ method used by Rowberry et al. (2007, Figs 4,5 and 6). Here’s how it works. A
set of parallel, regularly-spaced section lines is drawn across the mountain range (study area landscape). Every grid
cell along the line is sampled, thus the sampling interval is the width of 1 cell. For a 30m DEM, the sample interval is
30m. Unlike Method A, the section line is only one-cell tall. With a section line drawn, you extract the elevations and
export them via table (or text file) out of ArcGIS and into Excel. Altitude-frequency histograms can be constructed in
a spreadsheet and displayed on a figure. The look of the figure can be improved in Illustrator.
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